Skip to main content

V3 Software - Knowledgebase / AutoCal V3 / AutoCal V3 Hardware Configuration - EFILive Service Desk

V3 Software

Authors list

FlashScan V3 and AutoCal V3 devices are only compatible with EFILive V8.3 software.  V3 devices are not compatible with EFILive V8.2 software or V7.5 software.

Please download and install the latest V8.3 software release here https://www.efilive.com/download-efilive

Once installed please be sure to update your firmware and bootblock using the FlashScan/AutoCal V3 Firmware instructions.

Helpful Unhelpful

11 of 19 people found this page helpful

Add a comment

Please log in or register to submit a comment.

Need a password reminder?